Tagged With "disappearing"

Topic

Question about images on the posts

Emily Barnett ·
Hey is it just me, or is anyone else noticing their images disappearing from their posts that are queued up? Is there a size limit or something. I need to resolve this before we launch, because several of my images keep disappearing.
Reply

Re: Question about images on the posts

Gary Trousdale ·
Mine do as well!
Reply

Re: Question about images on the posts

Emily Barnett ·
@Brian Lenz any suggestions?
Reply

Re: Question about images on the posts

Brian Lenz ·
Hi @Emily Barnett ! We aren't aware of any such issues. Can you provide a few more details about what's happening? How exactly is the issue manifesting itself? Are there broken images? Do you have any screenshots or error messages you can provide? If you could also provide the URL to the edit post page of a post having this issue, that would be helpful for us to look into specific posts to try to diagnose what's going on. Thanks!
Reply

Re: Question about images on the posts

Emily Barnett ·
Hi @Brian Lenz looks like a broken image. But I know i have uploaded via the insert tool, not trying to drag and drop. I have many that have failed after saving. I have re-uploaded but the break again. So i am wondering about file size.
Reply

Re: Question about images on the posts

Brian Lenz ·
Sorry for the delay in getting back to you, @Emily Barnett . We've been busy putting the finishing touches on the next release. Thanks for providing the details; it's all we needed to confirm the problem There is currently an issue isolated to images that have a space in the filename. This is an issue that is actually already fixed as part of the upcoming Certification & Onboarding release. For now, I would recommend you only upload files that do not have a space in the filename to avoid...
Reply

Re: Question about images on the posts

Emily Barnett ·
Awesome! Thanks for the speedy response. I know you are super busy, and I appreciate you taking the time.
Reply

Re: Question about images on the posts

Emily Barnett ·
Thanks @Brian Lenz that did help. unfortunately i still have part of the code a ">" sign where the broken image was, and i cannot seem to get ride of it.
Reply

Re: Question about images on the posts

Brian Lenz ·
Hmmm. That obviously doesn't sound right, @Emily Barnett Would you mind posting another screenshot to show what you're seeing? Then we can try to replicate and determine if there is a fix. My main suggestion would be to try to backspace/delete/highlight the errant character to try to remove it, but I'm sure you've already tried most of those
Reply

Re: Question about images on the posts

Emily Barnett ·
Sure, here is a screen shot. So i deleted the broke n link and the caption that was with it, but as i deleted the caption this greater than symbol appeared. It wasn't in my caption. I cannot delete it not can i move my paragraph up to the top, it is like it is still occupying the space where the picture once was. I hope that helps.
Reply

Re: Question about images on the posts

Emily Barnett ·
It won't let me do anything. I can click on the symbol itself but cannot delete it. I can click on the very top of the page but not where the image was. I can click where the text begins, but i can not delete the spaces above it.
Reply

Re: Question about images on the posts

Brian Lenz ·
There's one thing you can do to get rid of it to save you from having to create a whole new post. I will admit this is not at all intuitive, so we are looking into ways to improve it: Click up right before where the > is in what used to be the caption. Hit the delete key ( not backspace, but the forward-delete key). That should remove the > character. Even though you can't see the element there, repeat the process (starting with another click in step 1) to remove the rest of the space.
Reply

Re: Question about images on the posts

Brian Lenz ·
It can work (I've done it with this exact scenario), but you have to be really careful about where you click. The problem is exacerbated by the fact that the cursor doesn't appear when you click in the caption in this case, so it's very hard to see. If you're still having trouble with it, unfortunately the only option right now is to create a new post and delete the old one. Sorry I don't have a better answer! We have this logged for further investigation. It's definitely a strange case that...
Reply

Re: Question about images on the posts

Brian Lenz ·
Thanks, @Emily Barnett ! I'm afraid I don't have a quick answer for you on that one. It appears to be some quirk with the editor. We will have to look into the issue and get back to you...
Reply

Re: Question about images on the posts

Emily Barnett ·
all good. That is what being an Alpha tester is all about.
Reply

Re: Question about images on the posts

Brian Lenz ·
@Emily Barnett : question as we troubleshoot this. How did you delete the old/broken image from the editor?
Reply

Re: Question about images on the posts

Emily Barnett ·
oh gosh. I don't actually remember. I am guessing but i am thinking that I may have back spaced.
×
×
×
×