Am unable to add content to my drafts.

Service: Narrative

Am unable to add content to my drafts.

Service: Narrative

This just now happened. I am completely unable to add content to a draft that I was getting ready to publish when Narrative goes live. Don't bother asking me to "try" anything because I tried everything I could think of and nothing works.

Original Post
Votes (0)

Activity Stream

Hi Heidi,

I'm sorry to hear you're having issues. We aren't aware of general posting issues, and a quick audit of the servers didn't identify any issues, either.

Could you provide some extra details about what is going wrong? What are you trying to do? Are you getting an error? Can you provide steps to reproduce the problem? The more details you can provide about the issue, the better!

Thank you,

Brian

I think I figured it out now. The original problem was that I was trying to get one of my longer pieces added and had a hangup when I was adding a few videos. And when I tried to start over, I couldn't add any content at all.

Issue Resolved

This action was taken by David Dreezer.
To follow up on this issue, please click here.
×
×
×
×
×