Activity Stream

Hi @Garden Gnome Publications,

We just made a proxy configuration change. Can you try clearing your browser cache (or use a new Incognito/Private browsing window), and try downloading again to see if it works?

If you let me know when you try again, I'll monitor things to see if we can identify what's going on. It may still not work, but this is the first troubleshooting step.

Thanks!

Brian

Got this: 

{"_type":"Error","type":"UNKNOWN_ERROR","referenceId":"[1873280334][-1270480408]1.4.4-9faa0bd-prod-blue-narrative-core-7d878dfbd4-dwx2b","postSupportTicketUrl":"https://www.narrative.org/get-support?type=post&topicType=ISSUE&subject=Narrative+Error+Message&body=%3Cp%3EPlease+describe+what+you+were+doing+when+you+got+this+error%3A%3C%2Fp%3E%0A%3Cp%3E%3Cbr%3E%3C%2Fp%3E%0A%3Cp%3EReference+ID%3A+%5B1873280334%5D%5B-1270480408%5D1.4.4-9faa0bd-prod-blue-narrative-core-7d878dfbd4-dwx2b%3C%2Fp%3E"}

Thanks, @Garden Gnome Publications! That's very helpful. I see this issue has happened to a few users. The process is generally working for most users, though.

How long after you click the download link does the error appear? There's definitely something funky going on we're going to have to get worked out. Maybe try again a few times to see if you're able to do it successfully at all.

We'll keep investigating to see if we can figure out how to make it more reliable.

Thanks!

Success!

I suspect the size of the data might have had something to do with it. It was 66.9 MB. And if I was trying to download my data at the same time as a lot of other users, that may have been the reason for the balk. At any rate, I got it now. Thanks.

Issue Resolved

This action was taken by Brian Lenz.
To follow up on this issue, please click here.
×
Post
×
×
×
×